Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit] - [nl-ams] - errors on query for Scaleway Logs Datasources

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 11:43 CET

Investigating

Some querier pods are not restarting after Kubernetes upgrade, causing errors when querying Scaleway Logs Datasources. This may impact the ability to view and analyze logs.
Posted Mar 23, 2026 - 11:25 CET
This incident affects: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Elements - Products (Observability).