Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC5] switch down - room 1 1 - rack A9
Incident Report for Scaleway
Resolved
The swicth has been changed
This incident has been resolved
Posted Sep 27, 2024 - 09:02 CEST
Investigating
We currently have switch down in DC5 room 1 1 rack A9 .

Our engineers are working on resolving this.
Posted Sep 27, 2024 - 08:27 CEST
This incident affected: Dedibox - Products (Dedibox).