Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Generative APIs] - [fr-par] Dedicated deployment creation failures

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 12:42 CEST

Identified

Customers may experience failures when creating dedicated deployments on the Generative APIs product in the fr-par region. The issue has been identified and our teams are working on a resolution.
Posted Jun 18, 2026 - 12:30 CEST

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 10:31 CEST

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 10:30 CEST

Investigating

Customers may experience failures when creating dedicated deployments on the Generative APIs product in the fr-par region.
Posted Jun 18, 2026 - 10:26 CEST
This incident affects: Elements - Products (Generative API).