Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Instance Orchestration] - [pl-waw] Instance orchestrations APIs may encounter failures

Incident Report for Scaleway

Resolved

The issue has been identified and resolved, and we are monitoring the situation to ensure stability.
Posted Apr 08, 2026 - 17:21 CEST

Monitoring

The issue has been identified and resolved, and we are monitoring the situation to ensure stability.
Posted Apr 08, 2026 - 13:50 CEST

Identified

Customers may experience issues with Instance Orchestration APIs due to an internal component failure during routine deployments.
We are working on restoring the APIs as soon as possible.
Posted Apr 08, 2026 - 13:34 CEST
This incident affected: Elements - Products (Instances).