Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Observability] Degraded Cockpit performance on nl-ams

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 15:07 CET

Investigating

Cockpit query path is degraded
Some client may faced errors for query that fetch more than 12h of data.
Posted Feb 21, 2025 - 10:14 CET
This incident affected: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Elements - Products (Observability).