Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[SVL] - Some logs not sent to Cockpit

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 20:51 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2025 - 15:34 CEST

Investigating

Some logs are not sent to Cockpit, preventing clients from consulting their logs.

We are investigating the issue.
Posted Sep 22, 2025 - 12:30 CEST
This incident affected: Elements - Products (Serverless Functions and Containers).