Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - fr-par-1 (DC3) - Multiples reboot s45-c5.dc3

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 06, 2025 - 13:57 CEST

Monitoring

We are informing you that an incident occurred on our Dedibox server located at fr-par-1 Hall 4-5 Rack C5.
Our services are currently stable.
We are closely monitoring the situation and investigating any potential additional impact.
To report any issues, you can submit a ticket to the assistance
Posted May 05, 2025 - 15:42 CEST
This incident affected: Dedibox - Products (Dedibox).