Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Block Storage] - [fr-par-3] Possible delays in volume async workflow

Incident Report for Scaleway

Resolved

Since January 23, 17:46 UTC, one of our Block Storage internal API endpoints in the fr-par-3 region has been unable to join his cluster. This has resulted in delays in internal asynchronous tasks until retry with another endpoint. It may also have affected some public tasks too. Problem has been fixed.
Posted Jan 24, 2026 - 13:10 CET

Monitoring

Since January 23, 17:46 UTC, one of our Block Storage internal API endpoints in the fr-par-3 region has been unable to join his cluster.
This has resulted in delays in internal asynchronous tasks until retry with another endpoint. It may also have affected some public tasks too.
Since today 10h35 UTC, problem has been fixed.
Posted Jan 24, 2026 - 12:05 CET
This incident affected: Elements - Products (Block Storage).