[DC5] Public switch issue in DC5.s1-c21-1
Incident Report for Scaleway
Resolved
The incident has been resolved. Link is now UP.
Posted May 18, 2022 - 22:21 CEST
Investigating
We have detected a switch down in DC5.s1-c21-1.
Servers in that rack currently have no public network access and are unreachable.

===================

18.05.22 20.33 UTC
Issue has been forwarded to our team for resolution.
Posted May 18, 2022 - 20:33 CEST
This incident affected: Dedibox - Datacenters (DC5).