Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] DC5 room 1 rack D29 - public network down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 18:55 CEST

Investigating

We are currently investigating this issue.
Posted Mar 31, 2025 - 08:46 CEST
This incident affected: Dedibox - Datacenters (DC5).