Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit] - [fr-par] - Error viewing container logs

Incident Report for Scaleway

Resolved

Between 8:00 PM CET on February 11, 2026, and 9:00 AM CET on February 12, 2026, approximately 10% of users experienced issues when querying logs from Cockpit. The problem has been fully resolved. We apologize for any inconvenience caused and thank you for your understanding.
Posted Feb 12, 2026 - 10:18 CET

Investigating

Users are unable to view container logs in Cockpit due to an error within the plugin. Our teams are actively looking into it
Posted Feb 12, 2026 - 02:23 CET
This incident affected: Elements - Products (Serverless Functions and Containers).