Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[REDIS] Unexpected maintenance on all Managed redis ressources

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 09:38 CEST

Monitoring

An unplanned maintenance is currently ongoing on all REDIS cluster, on the following AZs:
PAR-1, PAR-2, AMS-1, AMS-2, WAW-1, WAW-2.

A short service interruption is expected.
We apologize for the disruption.
Posted Oct 15, 2025 - 15:41 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, nl-ams-1, nl-ams-2, pl-waw-1, pl-waw-2) and Elements - Products (Databases).