[DC2] Switch issue in DC2 Room 101 101 Rack N16
Incident Report for Scaleway
Resolved
The switch has been repaired, network access should be restored and servers should be reachable again.
Posted Sep 09, 2021 - 11:15 CEST
Investigating
We have detected a switch down in DC2 Room 101 101 Rack N16
Servers in that rack currently have no network access and are unreachable.
Posted Sep 09, 2021 - 09:12 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).