[Webhosting] Platform 29 is unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.

Please contact our support team if your website is still unreachable.
Posted May 12, 2022 - 15:24 CEST
Investigating
Our website on our platform 29 currently appears to be unavailable.

Our product team is working on the issue.
We will update this status as soon as we have more information about this incident.
Posted May 12, 2022 - 11:51 CEST
This incident affected: Dedibox - Products (Hosting).