Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] Router crashed in AMS1 room H6

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 08, 2023 - 13:40 CET

Update

The server in the following racks are impacted :

6.12.19
6.12.20
6.12.21
6.12.45
6.12.46
6.12.47
6.12.48
6.12.55
6.12.75
6.12.76
6.12.77
6.12.78
6.12.79
6.12.80
6.12.81
6.12.82
6.12.83
6.12.84
Posted Feb 24, 2023 - 14:09 CET

Identified

The routing engine was overloaded but most of the connectivity was working.
But some of the latest routing change on the router probably failed (like adding IPFO or DHCPv6).
Overload should have been mitigated at around 9:00 UTC.
Posted Feb 24, 2023 - 10:24 CET

Investigating

Public connectivity was unavailable in room H6 for some racks.
RPN connectivity was not affected.

Incident start : 2023 Feb 24 04:05:47 UTC
Incident end : 2023 Feb 24 04:12:25 UTC
Posted Feb 24, 2023 - 09:45 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (AMS).