Switch issue in DC3 Room 4-4-6 Rack A13
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 10:17 CEST
Update
The issue has been forwarded to our team for resolution
Posted Jul 01, 2022 - 09:09 CEST
Investigating
We have detected a switch down in DC3 Room 4-4-6 Rack A13
Servers in that rack currently have no public network access and are unreachable.
Posted Jul 01, 2022 - 09:07 CEST
This incident affected: Dedibox - Datacenters (DC3).