[PAR-1] Public and Private DNS Issue
Incident Report for Scaleway
Resolved
The issue has been fixed. Everything is back to normal.
Posted Feb 11, 2021 - 12:19 CET
Investigating
API call fails to retrieve informations

Instances Pub and Private DNS may be impacted.
Posted Feb 11, 2021 - 00:00 CET
This incident affected: Elements - AZ (fr-par-1).