Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[RPN] RPN switch down in DC3 - S44 - B8

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 14:54 CET

Identified

We are replacing the faulty switch.
Posted Mar 05, 2025 - 09:55 CET

Investigating

RPN switch is down since 7h09 CET
Posted Mar 05, 2025 - 08:18 CET
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).