Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Network]-RPN router ex33-s44-2.rpn.dc3 control-plane failure
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 10:45 CET
Investigating
We are experiencing RPN connectivity downtime, we are currently investigating this issue.
Posted Nov 13, 2024 - 16:32 CET
This incident affected: Dedibox - Products (RPN).