Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[API Gateway] - [pl-waw] Region disconnected from api.scaleway.com

Incident Report for Scaleway

Monitoring

This disconnection was caused by one of our transit provider misbehaving, we are removing this transit from the network paths until they have explained and stabilized their network
Posted Feb 27, 2026 - 13:49 CET

Investigating

The API Gateway service in the pl-waw region is currently experiencing connectivity issues with api.scaleway.com. This may impact the ability to manage and access certain services through the API.
Posted Feb 27, 2026 - 12:39 CET
This incident affects: Elements - AZ (pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (IAM).