Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] RPN Switch down in DC3 Room 4 4-6, Bay B13 & B14

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 16:37 CEST

Identified

The final configurations are rolling up, access full be fully back online once completed.
Posted Jun 21, 2022 - 15:22 CEST

Investigating

We have detected a downtime on RPN Switch in DC3 room 4 4-6, our team is currently investigating this issue
Posted Jun 21, 2022 - 09:21 CEST
This incident affected: Dedibox - Products (RPN).