Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Container Registry] - [fr-par] Slow operations and timeouts

Incident Report for Scaleway

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 15:10 CEST

Investigating

Customers may experience slow operations or timeouts when using the Container Registry in the fr-par region.
Posted Jun 02, 2026 - 15:05 CEST
This incident affects: Elements - Products (Container Registry, Jobs, Serverless Container, Serverless Functions).