Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BLOCK STORAGE] - [fr-par] - High latencies on part of infrastructure

Incident Report for Scaleway

Update

Block Storage issue is now corrected.
We are still working on managing possible impacts on other products.
Posted Apr 11, 2026 - 18:22 CEST

Investigating

We are currently experiencing increased latencies on one of our clusters in the PAR-1 region, since 13:20 UTC.
This situation may also impact other services relying on this infrastructure: Mongo DB, Postgresql DB, MySQL DB, Serverless, Data Warehouse, Cockpit, ServerlessDB.
Our teams are actively working on.
The situation has slightly improved since the beginning of the mitigation actions, and additional measures will be implemented shortly to further reduce the impact.
Posted Apr 11, 2026 - 16:51 CEST
This incident affects: Elements - Products (Databases).