[Support] Disruption of the telephone system
Incident Report for Scaleway
Resolved
The maintenance has ended, our phone platform is fully available.
Posted Jul 25, 2022 - 11:44 CEST
Investigating
In order to better ensure the stability of our communication channels, we will proceed to a maintenance of our telephonic platform, during this time, your support will still be available by ticket and will find you as soon as the maintenance is over, by phone.

Start of maintenance: July 24, 2022 at 5:00 UTC (1:00 NY / 7:00 Paris / 15:00 Sydney)
End of maintenance: July 24, 2022 at 8:00 am UTC (4:00 am NY / 10:00 am Paris / 6:00 pm Sydney)
Posted Jul 22, 2022 - 09:41 CEST
This incident affected: Miscellaneous (Excellence).