Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[PAR1] - Services instability

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 10:23 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 07, 2025 - 07:57 CEST

Monitoring

Temporary Service Disruption
Between 03:50 and 04:30 UTC, we experienced intermittent issues affecting several products and services. During this time, some users may have encountered degraded performance or temporary unavailability.
The incident has been resolved, and all systems are now operating normally.
We are continuing to monitor the situation to ensure full stability. Thank you for your patience and understanding.
Posted Apr 07, 2025 - 07:18 CEST
This incident affected: Dedibox - Products (Dedibox, Hosting, SAN, Dedirack, Dedibackup, Domains, RPN, Dedibox Console).