Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC2] - High error rate on s203b-i5-1 switch uplink
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 21:04 CET
Investigating
There is a high error rate on a router switchport connected to dedibox switch located in DC2 s203b i5.
Packet loss on every server connected to the switch.
Posted Nov 04, 2024 - 18:10 CET
This incident affected: Dedibox - Datacenters (DC2).