Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Account] - Resource lock after invoice payment

Incident Report for Scaleway

Resolved

The fix has enabled us to unblock all resources that were still blocked.
The incident has now been resolved.
We apologize for any inconvenience this may have caused.
Posted Dec 12, 2025 - 09:33 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 09:13 CET

Identified

We have identified the issue and are working to resolve it.
Posted Dec 12, 2025 - 09:00 CET

Investigating

Some customers are experiencing locked resources after their invoice has been paid.
Posted Dec 12, 2025 - 08:10 CET
This incident affected: Elements - Products (Elements Console).