Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] - Private switch issue in DC3 Room 4-3 : s43-d20.rpn.dc3

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 15, 2025 - 14:06 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 10:23 CEST

Identified

We have detected a switch down in Room 4-3 : s43-d20.rpn.dc3.
Servers in that rack currently have no network access and are unreachable.
11.05.25 00h57 UTC
Issue has been forwarded to our team for resolution.
Posted May 12, 2025 - 09:36 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).