[DC2] Public switch issue in DC2 Room 101 Rack N16 Block I
Incident Report for Scaleway
Resolved
This incident has been resolved.
The problem was electrical, servers in this block were powered off as a result of the incident, and have been powered up following its resolution.
Posted Jan 22, 2022 - 12:37 CET
Investigating
We have detected a switch down in DC2 Room 101 Rack N16 Block I.
Servers in that rack currently have no public network access and are unreachable.
Posted Jan 22, 2022 - 10:38 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).