Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] public and private switch issue in s101 g30 bloc J

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 10:57 CET

Identified

The PSUs were faulty but the chassis is still unreachable, we are working on it
Posted Mar 28, 2025 - 10:20 CET

Investigating

We have detected a switch down in DC2 ;room 101; g30 bloc J.
Servers in that rack currently have no public and private network access and are unreachable.

===================

28.03.2025 08h44 UTC
The issue has been forwarded to our team for resolution.
Posted Mar 28, 2025 - 08:52 CET
This incident affected: Dedibox - Datacenters (DC2).