[DC3] - Public switches s45-c8.dc3 & s45-c9.dc3 are down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 12:10 CEST
Monitoring
Faulty uplinks are back in production, we're monitoring the devices
Posted Sep 16, 2022 - 11:16 CEST
Investigating
PUB switches Room 4, module5, rack C8 and C9 are down,
PUB connectivity is broken inside for these racks, we're investigating
Posted Sep 16, 2022 - 11:09 CEST
This incident affected: Dedibox - Products (Dedibox).