Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Serverless Jobs] jobs stuck in queued status
Incident Report for Scaleway
Monitoring
The fix has been applied, a job run should be able to be run normally

We are monitoring the situation
Posted Nov 12, 2024 - 12:36 CET
Identified
The issue has been identified and a fix will be deployed
Posted Nov 12, 2024 - 11:07 CET
Investigating
Jobs can no longer be running in the cluster, they stuck in queued status

Our team is actively working on restoring full functionality. Please bear with us as we address the issue to ensure reliable service
Posted Nov 12, 2024 - 10:49 CET
This incident affects: Elements - AZ (fr-par-1, fr-par-2, fr-par-3).