Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[RPN] [DC3] - Switch Down s43-c13.rpn.dc3

Incident Report for Scaleway

Resolved

After an electrical reboot, the switch is working well. The RPN connection is back.
Posted Mar 13, 2025 - 16:23 CET

Investigating

For customers located in S43 rack C13 in DC3, the RPN isn't available.
Our team is already working on it.
Posted Mar 13, 2025 - 15:54 CET
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).