Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[NETWORK] [DC2] - Switch down in DC2 room 203-b rack I13, block B
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 07:52 CET
Investigating
Switch down in DC2 room 203-b rack I13, block B. All the servers attached to it are impacted.
We're already working to resolve the situation.
Posted Nov 25, 2024 - 16:11 CET
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).