Slowness on instances at FR-PAR
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 17:40 CET
Update
We are continuing to investigate this issue.
Posted Feb 10, 2023 - 15:03 CET
Investigating
We have slowness on our Hypervisors at fr-par.
This can affect a variety of tasks, such as instance reactivity to power off or snapshots of significant sizes. These tasks could take long time to process, or even fail in some cases.
Posted Feb 10, 2023 - 15:03 CET
This incident affected: Elements - Products (Instances).