[S3] Public IPv4 S3 endpoint down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 12:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 15:10 CEST
Investigating
We are currently experiencing an issue with the public IPv4 of the S3 endpoint on nl-ams only. Our team is currently working on it.
Posted Jun 16, 2022 - 14:51 CEST
This incident affected: Elements - Products (Object Storage).