[Webhosting] Platform issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:22 CEST
Investigating
We have detected issues with Platform 25 of our Webhosting, websites on that platform are currently unavailable.
The issue has been escalated to the product team.
Posted Jun 07, 2021 - 15:18 CEST
This incident affected: Dedibox - Products (Hosting).