Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Support] - Partial unavailability

Incident Report for Scaleway

Resolved

The situation is now back to normal.
Thank you for your patience and understanding.
Posted Oct 01, 2024 - 07:48 CEST

Identified

Support may be unavailable by phone at certain times during the day, and delays in processing tickets are to be expected.
Thank you for your patience and understanding.
Posted Sep 30, 2024 - 09:55 CEST
This incident affected: Miscellaneous (Excellence).