[Webhosting] Platform #44 is unstable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 08:43 CEST
Investigating
Websites hosted on this platform may be indefinitely loading, display an error 500, or display our platform maintenance page. Our product team has been notified, we will update this status as soon as we have more information.
Posted Sep 25, 2021 - 10:38 CEST
This incident affected: Dedibox - Products (Hosting).