[DC2] Fire in the neighborhood
Incident Report for Scaleway
Resolved
The fire has been contained by the firefighters, there is no longer any risk for the datacenter.
Posted Jun 11, 2021 - 18:02 CEST
Monitoring
A building in DC2's neighborhood is currently on fire.
There is currently no immediate risk for the datacenter, firefighters are on site.

We are closely monitoring the situation.
Posted Jun 11, 2021 - 16:08 CEST
This incident affected: Dedibox - Datacenters (DC2).