Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - AMS - Device unreachable

Incident Report for Scaleway

Identified

Technician is on site, verifications are underway.
Posted Feb 26, 2026 - 20:18 CET

Investigating

A Dedibox switch racked in 6.12.53 is currently unreachable. Consequently, all dedibox servers plugged to this switch are unreachable too.
This issue is suspected to be caused by a power supply problem. We are investigating the cause and will provide updates as soon as possible.
Posted Feb 26, 2026 - 18:50 CET
This incident affects: Dedibox - Products (Dedibox).