Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit] - [fr-par] Queries on Scaleway Logs datasources are experiencing errors

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 11:41 CET

Investigating

Since February 23, some queries on Scaleway Logs datasources are returning errors. This may impact your ability to retrieve and analyze log data.
Posted Feb 27, 2026 - 17:09 CET
This incident affected: Elements - AZ (fr-par-1).