Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Account API] - [localization] - Payment mode addition issue

Incident Report for Scaleway

Monitoring

A fix has been deployed in production
Posted Nov 22, 2025 - 16:23 CET

Investigating

After adding a payment mode, new customers are unable to purchase resources due to a tiering level attribution issue.
Posted Nov 22, 2025 - 11:56 CET