[Elements] API-compute down
Incident Report for Scaleway
Resolved
The issue has been fully resolved by the product team.
Posted Jun 23, 2021 - 22:41 CEST
Monitoring
A fix has been implemented by our team.
We are currently monitoring the situation, please contact the assistance if you encounter any issue.
Posted Jun 23, 2021 - 22:24 CEST
Investigating
We are currently facing an issue with our API accesses, which returns a 502 BAD GATEWAY error on FR-PAR-1.
The issue has been escalated to the product team.
Posted Jun 23, 2021 - 22:11 CEST
This incident affected: Elements - Products (Account API).