Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibackup] DC2-7 & DC2-12 dedibackup unreachable.

Incident Report for Scaleway

Resolved

The issue has been fixed. Everything is back to normal.
Posted Sep 29, 2021 - 12:15 CEST

Investigating

We are currently encountering an issue with our dedibackup feature for DC2-7 & DC2-12.
The service is unreachable for the moment.
Posted Sep 29, 2021 - 11:00 CEST
This incident affected: Dedibox - Products (Dedibackup).