Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[REGISTRY] pushing images delay on on fr-par

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 17, 2021 - 13:46 CET

Update

We are continuing to investigate this issue.
Posted Nov 17, 2021 - 07:39 CET

Investigating

We're currently experiencing delays with our Registry service. Delays pushing images on FR-PAR region.
Our product team is currently investigating.
Posted Nov 16, 2021 - 22:22 CET