[AMS1]-RPN switch down h6-6b51-1.rpn.ams1
Incident Report for Scaleway
Resolved
The QSFP has been replaced and the link is now up
Posted Dec 02, 2022 - 10:59 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 09:28 CET
Investigating
No RPN connectivity due to switch h6-6b51-1.rpn.ams1 down

We are currently investigating this issue
Posted Dec 02, 2022 - 09:23 CET
This incident affected: Dedibox - Products (RPN).