[DC3] Switch issue in DC3 Room 4-6 Rack C
Incident Report for Scaleway
Resolved
This incident is now resolved, public connectivity is back in the rack, and servers should be reachable again.
Posted Jun 20, 2022 - 10:27 CEST
Investigating
We have detected a switch down in DC3 Room 4-6 Rack C
Servers in that rack currently have no public network access and are unreachable.
Posted Jun 20, 2022 - 09:20 CEST
This incident affected: Dedibox - Datacenters (DC3).