Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[AMS1] Public switch issue in AMS room 6 rack 6.12.53

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 17:33 CEST

Monitoring

We have detected a switch down in AMS room 6 rack 6.12.53.
Servers in that rack currently have no public network access and are unreachable.

===================

Started at : 2025/10/21 12:33 UTC
Ends at : 2025/10/21 12:35 UTC
Posted Oct 21, 2025 - 15:05 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (AMS).