Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[EDGE SERVICES] - Edge Services is currently unavailable from the outside

Incident Report for Scaleway

Update

The engineers on our Edge Services team are still investigating the situation.
Posted May 03, 2026 - 14:41 CEST

Investigating

Our Edge Services are currently unavailable; our engineers are already investigating the issue.
We will update this status as soon as we have more information.
Posted May 03, 2026 - 13:21 CEST
This incident affects: Elements - Products (Edge service).